We were forced to switch from our primary to our standby database. While no data was lost, document production was affected for a 1-2 minutes. The secondary database took over just like it supposed to, and all systems are running normally now. We're continuing to monitor to ensure there are no further issues.
Posted Mar 20, 2023 - 05:08 UTC
Update
Our monitoring has alerted us to an issue. We are currently investigating and will update this status as we learn more.
Posted Mar 20, 2023 - 05:07 UTC
Investigating
Our monitoring has alerted us to a potential issue. We are currently investigating and will update this status as we learn more.